Login    Register
  • Author
    Message

Can't get tPots to start

Postby Hefred » Wed 9. Sep 2015, 03:02

I'm installing various versions of URU on a dedicated system that has Windows Vista Business 64 bit as an operating system.

Complete Chronicles (Offline) installs and works perfectly

Myst URU Online installs and works perectly

TOC installs and works perfectly

tPots seems to install, (in My Documents/tPots folder, with Complete Chronicles also in this folder + the tPots patch). However, when I start tPots, all goes well until it starts loading updates. During this process it just quits with a message informing me that the loader just stopped.

Does tPots have any reason that it will not run on Vista Business 64 bit?
I know you think you know what I said, but what you need to know is, I didn't say what I meant

TOC KI 38700, TPOTS KI 68552, DI KI 276544 , Ghen KI 298300, MOULa KI 256156
Hefred
 
Posts: 23
Joined: Thu 14. Aug 2014, 03:56
Gender: Male
MOULa Name: Hefred
MOULa KI#: 756156
TOC-MOUL Name: Hefred
TOC-MOUL KI#: 387000
TOC-TPOTS Name: Hefred
TOC-TPOTS KI#: 68552
DI Name: Hefred
DI KI#: 276544
Gehn Shard Name: Hefred
Gehn Shard KI#: 298300
Minkata KI#: 0

Re: Can't get tPots to start

Postby Hefred » Wed 9. Sep 2015, 03:09

Not sure how this got under the TOC section of the forum, but I'm sure I was in the tPots section when I submitted it.

PS. The same thing happens when trying to install DI Shard
I know you think you know what I said, but what you need to know is, I didn't say what I meant

TOC KI 38700, TPOTS KI 68552, DI KI 276544 , Ghen KI 298300, MOULa KI 256156
Hefred
 
Posts: 23
Joined: Thu 14. Aug 2014, 03:56
Gender: Male
MOULa Name: Hefred
MOULa KI#: 756156
TOC-MOUL Name: Hefred
TOC-MOUL KI#: 387000
TOC-TPOTS Name: Hefred
TOC-TPOTS KI#: 68552
DI Name: Hefred
DI KI#: 276544
Gehn Shard Name: Hefred
Gehn Shard KI#: 298300
Minkata KI#: 0

Re: Can't get tPots to start

Postby Mystler » Wed 9. Sep 2015, 12:01

(Moved the thread to the TPotS forum.)

I'm not aware of problems with running TPotS on Vista. It should work properly. I do remember occasional problems with the SoundDecompress.exe. Can you try to run that program manually?

Also, can you be more clear about what you are trying to run? URU CC is the same as URU + TPotS, so, I suppose you are trying to install TOC-TPotS?
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Can't get tPots to start

Postby Hefred » Thu 10. Sep 2015, 03:00

You are correct in assuming that I am trying to install TOC-TPots.

1. I installed a copy of URUCC in the Documents folder as suggested in The Open Cave/tPots/How to play tab

2. I downloaded the TOC-tPotS patch, "tocpatch.v3.zip" and ran it in the above folder.

3. I created a desktop shortcut

4. I started TOC-tPotS via the shortcut

5. I am allowed to log in but during download of updates the loader stops running with this message "UruSetup.exe has stopped working"

Is there any other information you need?

Again this is a re-installation of Windows Vista Business 64 bit edition after a disc crash. TOC-TPotS ran fine before the crash.
I know you think you know what I said, but what you need to know is, I didn't say what I meant

TOC KI 38700, TPOTS KI 68552, DI KI 276544 , Ghen KI 298300, MOULa KI 256156
Hefred
 
Posts: 23
Joined: Thu 14. Aug 2014, 03:56
Gender: Male
MOULa Name: Hefred
MOULa KI#: 756156
TOC-MOUL Name: Hefred
TOC-MOUL KI#: 387000
TOC-TPOTS Name: Hefred
TOC-TPOTS KI#: 68552
DI Name: Hefred
DI KI#: 276544
Gehn Shard Name: Hefred
Gehn Shard KI#: 298300
Minkata KI#: 0

Re: Can't get tPots to start

Postby Mystler » Thu 10. Sep 2015, 13:13

Okay, as I said try running the SoundDecompress.exe in the game folder manually. Also, please try running UruSetup.exe as administrator and in XP compatibility mode and see if this works.
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Can't get tPots to start

Postby Hefred » Fri 11. Sep 2015, 02:41

OK, did a manual decompress and then ran as administrator and in Windows XP compatibility mode. Still fails. pictures of the progress below. Well, if I could figure out how to upload pictures they would be included.
I know you think you know what I said, but what you need to know is, I didn't say what I meant

TOC KI 38700, TPOTS KI 68552, DI KI 276544 , Ghen KI 298300, MOULa KI 256156
Hefred
 
Posts: 23
Joined: Thu 14. Aug 2014, 03:56
Gender: Male
MOULa Name: Hefred
MOULa KI#: 756156
TOC-MOUL Name: Hefred
TOC-MOUL KI#: 387000
TOC-TPOTS Name: Hefred
TOC-TPOTS KI#: 68552
DI Name: Hefred
DI KI#: 276544
Gehn Shard Name: Hefred
Gehn Shard KI#: 298300
Minkata KI#: 0

Re: Can't get tPots to start

Postby Hefred » Fri 18. Sep 2015, 19:11

Could this be caused by not having Drizzle installed?
I know you think you know what I said, but what you need to know is, I didn't say what I meant

TOC KI 38700, TPOTS KI 68552, DI KI 276544 , Ghen KI 298300, MOULa KI 256156
Hefred
 
Posts: 23
Joined: Thu 14. Aug 2014, 03:56
Gender: Male
MOULa Name: Hefred
MOULa KI#: 756156
TOC-MOUL Name: Hefred
TOC-MOUL KI#: 387000
TOC-TPOTS Name: Hefred
TOC-TPOTS KI#: 68552
DI Name: Hefred
DI KI#: 276544
Gehn Shard Name: Hefred
Gehn Shard KI#: 298300
Minkata KI#: 0

Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 1 guest