Login    Register
  • Author
    Message

Not Authenticated

Postby jlbrad » Tue 26. Nov 2013, 14:34

After installation and acct. activation, I get the error "Disconnected from server. Reason: not authenticated" immediately (no patcher). However, I used a copy of ABM + TPOTS which was not in an initial state (not a fresh install) - I copied a working version and patched it. I am assuming this is the reason for my problem. Can anyone confirm this? And, if so, is there a quick fix or do I just need to do a fresh install?
jlbrad
 
Posts: 6
Joined: Mon 25. Nov 2013, 20:39
Location: Pennsylvania, US
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby Mystler » Tue 26. Nov 2013, 20:01

You posted this thread in the TOC-Moul forum but your are talking about TPotS, so which server do you want to play on and did you make sure you registered your account on the right one?
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby jlbrad » Tue 26. Nov 2013, 20:17

Sorry - new to these forums. If someone wants to move it, please do so. I did want TPotS and I thought that was what I installed and where I set up my acct. The email msgs I rec'd are generic so I have no proof. I just tried to set up another acct. in TpotS (same user name) and it told me that it was already taken.
jlbrad
 
Posts: 6
Joined: Mon 25. Nov 2013, 20:39
Location: Pennsylvania, US
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby Mystler » Wed 27. Nov 2013, 09:41

Using a working copy should work as longs as you re-use the tocpatch v3. Also make sure you do NOT install the NoCD-Patch with Drizzle.
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby jlbrad » Wed 27. Nov 2013, 15:58

Mystler - thanks for the response. I did have the no-cd installed, but from long ago, and with tocpatch installed over it. However today I re-installed the ABM + TPotS to create a fresh install, used the tocpatch, and it still didn't work, same result. At this point it must be the account name so I have created a new one. Once it is approved, I will try again on both of my installs, just to test it. I will post the results. Thanks for your time.
jlbrad
 
Posts: 6
Joined: Mon 25. Nov 2013, 20:39
Location: Pennsylvania, US
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby Mystler » Thu 28. Nov 2013, 07:56

jlbrad wrote:Once it is approved


You have to confirm your registration by clicking the link in the e-mail you get. Make sure to check your spam folder if you cannot find the e-mail.
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby jlbrad » Thu 28. Nov 2013, 15:46

The problem is that I did not get that email. Is there an association between my new game acct username and the forum username? Because the forum registration is the only place I was asked for my email address. And I cannot establish a new forum username to match the new game acct. username with the same email address either. Or am I missing something?
jlbrad
 
Posts: 6
Joined: Mon 25. Nov 2013, 20:39
Location: Pennsylvania, US
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby Mystler » Thu 28. Nov 2013, 18:09

Did you register your account here? http://the-open-cave.net/index.php/en/account-tpots
Unfortunately, we don't have connected accounts. Forum, Moul shard and TPotS shard are all separate.
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby Criswell » Tue 3. Dec 2013, 06:00

I'm having this problem also, but it used to work, and my email and password have not changed.
My friends, we are all interested in the future, for that is where you and I will be spending the rest of our lives.
Criswell
 
Posts: 6
Joined: Sat 3. Aug 2013, 08:15
MOULa Name: Criswell
MOULa KI#: 6691777
TOC-MOUL Name: Criswell
TOC-MOUL KI#: 253446
TOC-TPOTS Name: Criswell
TOC-TPOTS KI#: 54536
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Not Authenticated

Postby jlbrad » Tue 3. Dec 2013, 16:00

Criswell - thanks for chiming in. Wish I had an answer, but ... Mystler - For no apparent reason, my original login now seems to work, although I got stuck a couple times at "Creating Player ... ". However, my avatar is freaky-looking, disjointed at the waist and ankles. But since my original problem seems to be gone, I will play around with my graphics settings to see if I can fix this new one. If I cannot, I will open a different thread.
jlbrad
 
Posts: 6
Joined: Mon 25. Nov 2013, 20:39
Location: Pennsylvania, US
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Next

Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 1 guest