Login    Register
  • Author
    Message

Problem with my KI

Postby Sher1859 » Thu 11. Sep 2014, 23:22

I was collecting my green and red markers yesterday and then the game crashed before I managed to get the last red one. I have already registered the green ones obviously, but when I went into the game today all the red markers that I had collected had vanished. Just the standard dull-blue marker units around the KI and the marker that flashes red when you are near one, is a solid white.
I tried to pick up my markers again from the Zero Room and the Zero Courtyard but nothing doing. The doors at the back of the courtyard do not open as I expected.
Is it possible to reset my KI so that I can start again, please?
Sher1859
 
Posts: 6
Joined: Mon 8. Sep 2014, 23:15
Gender: Female
MOULa Name: evansu
MOULa KI#: 25426269
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby Vaughan » Fri 19. Sep 2014, 10:22

I had the same problem with one of my Avas. This is a bug that only Mystler can fix.
I made a new accout with a new avatar and all went well.

If it is possible to reset the KI ? I don't know.
You can not restart the green or red markergame. That is impossible :-(
Vaughan

User avatar
 
Posts: 37
Joined: Fri 25. Apr 2014, 05:20
Location: Germany / Ruhrgebiet
Gender: Male
MOULa Name: Vaughan
MOULa KI#: 34641
TOC-MOUL Name: Vaughan
TOC-MOUL KI#: 318005
TOC-TPOTS KI#: 0
DI Name: Vaughan
DI KI#: 240154
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby RockArdemar » Fri 19. Sep 2014, 17:10

I remember having a similar problem in the beginning (some 3 yrs ago).
Upon returning (probably after a crash, but I don't recall clearly that detail), markers were reset to zero. I collected them again though; it's quickly done when you know where they are - it takes some 15 minutes or so, maybe even less. And I had done it before in the Cyan's MOUL, in order to callibrate the KIs of my 3 avatars over there. Also on Gehn, DI and Minkata shards.

If you plan to play on other shards, you will have to repeat that part a few times more anyways. If you find it tedious, you can do it while watching TV, listening to someone very talkative on the phone, or something.

If you need to recall them, the GoSleep produced a handy guide for explorers in trouble:

Good luck in any case :)
KI 42627 - FB | T
RockArdemar

User avatar
 
Posts: 184
Joined: Tue 4. Oct 2011, 09:04
Location: Barcelona, Catalonia
MOULa KI#: 34143
TOC-MOUL KI#: 42627
TOC-TPOTS KI#: 0
DI KI#: 235532
Gehn Shard KI#: 17785
Minkata KI#: 70951

Re: Problem with my KI

Postby BellaD » Mon 22. Sep 2014, 15:18

I'm having the same problem with my KI. It was fine yesterday morning and I logged out for a while. When I logged back in last ight, all the red lights were gone and the KI will not respond to any new markers found.
BellaD
 
Posts: 5
Joined: Mon 22. Sep 2014, 14:59
Gender: Female
MOULa Name: BellaD
MOULa KI#: 0
TOC-MOUL Name: BellaD
TOC-MOUL KI#: 367086
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby BellaD » Wed 24. Sep 2014, 16:01

Is there going to be a fix to getting our marker lights on our KI working again? It does not respond at all.
BellaD
 
Posts: 5
Joined: Mon 22. Sep 2014, 14:59
Gender: Female
MOULa Name: BellaD
MOULa KI#: 0
TOC-MOUL Name: BellaD
TOC-MOUL KI#: 367086
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby Mystler » Wed 24. Sep 2014, 18:08

Okay, everyone having problems, please give me your avatar name and KI#. I cannot look into fixing the cause now, but I think I can reset your marker progress in the KI.
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby BellaD » Wed 24. Sep 2014, 19:33

TOC-MOUL Name: BellaD
TOC-MOUL KI#: 367086
BellaD
 
Posts: 5
Joined: Mon 22. Sep 2014, 14:59
Gender: Female
MOULa Name: BellaD
MOULa KI#: 0
TOC-MOUL Name: BellaD
TOC-MOUL KI#: 367086
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby Mystler » Wed 24. Sep 2014, 21:40

Please log in and see if it worked. :)
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby BellaD » Wed 24. Sep 2014, 22:38

it did work. The KI marker lights are working again. Starting over collecting the green ones. Got the first one just fine. TY TY : )

Edit: Registered the greens one and started on the red. I crashed after I had 5 red ones and when I came back, they were all gone and the KI no longer has any lights. So I lose it all with any crash. : (
BellaD
 
Posts: 5
Joined: Mon 22. Sep 2014, 14:59
Gender: Female
MOULa Name: BellaD
MOULa KI#: 0
TOC-MOUL Name: BellaD
TOC-MOUL KI#: 367086
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Problem with my KI

Postby Mystler » Fri 26. Sep 2014, 07:31

I have reset it again. Can you please send me your Python log file from your last login after it was broken to developer at mystler dot eu? It should be in %LOCALAPPDATA%\The Open Cave\Log.
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Next

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests