Login    Register
  • Author
    Message

Re: Known Bugs

Postby sdickens » Tue 11. Oct 2011, 02:12

What I would request is that in the meantime the folks who run the shard work on a way to stabilize the City of Dimensions. Or is it me, I'm running 64 bit windows 7 pro running TOC MOUL in compatibility... does toc moul work for x64 or really x86?
sdickens
 
Posts: 3
Joined: Sun 18. Sep 2011, 17:34

Re: Known Bugs

Postby sdickens » Tue 11. Oct 2011, 02:15

would the crashing in the City of Dimensions be considered a bug/glitch or is it because im running 64 bit OS Windows 7 using compatibility mode running as admin? Is there a way to make it stable?
sdickens
 
Posts: 3
Joined: Sun 18. Sep 2011, 17:34

Re: Known Bugs

Postby Chronos » Tue 11. Oct 2011, 08:45

I also run TOC Moul on Win7 64-bit, although not in compatibility mode and not as admin and I do crash in CoD every now and again, but not that often (certain areas are a problem e.g. the ferry).
Image
Chronos

User avatar
 
Posts: 20
Joined: Mon 12. Sep 2011, 01:03
Location: Slovenia
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Known Bugs

Postby Opa » Tue 11. Oct 2011, 11:06

The problem is not connected to a 64-bit version of windows. Filtik is still working on this problem.
Opa

User avatar
 
Posts: 280
Joined: Mon 11. Jul 2011, 19:16
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Known Bugs

Postby Ehren » Wed 12. Oct 2011, 02:23

I do not like that moving boat thing, it will almost always crash me if I'm near it for awhile, and sometimes even when I'm not all that near it.

Also, the Ferry Terminal of the CoD has some weird texture problems.
Image
Ehren

User avatar
 
Posts: 111
Joined: Sun 4. Sep 2011, 08:56
MOULa KI#: 52872
TOC-MOUL KI#: 301538
TOC-TPOTS KI#: 0
DI KI#: 150122
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Known Bugs

Postby Mystler » Mon 30. Jan 2012, 00:53

Added Ahnonay to the bug list. I hope, we can fix it asap.
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Known Bugs

Postby Mystler » Wed 1. Feb 2012, 15:12

Done!
Mystler
Development Manager

User avatar
 
Posts: 651
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: Known Bugs

Postby Scarchu » Wed 1. Feb 2012, 16:59

Ummm i can confirm that Ahnonay is working, But when i link to it i have terrible lag ... like 10 frames per second... This happens when i link both the image and saved position.
Image
Scarchu

User avatar
 
Posts: 152
Joined: Mon 22. Aug 2011, 18:58
Location: Bulgaria
MOULa Name: Scarchu_BG
MOULa KI#: 11995668
TOC-MOUL Name: Scarchu
TOC-MOUL KI#: 3349
TOC-TPOTS Name: Scarchu
TOC-TPOTS KI#: 36096
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Previous

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest