Login    Register
  • Author
    Message

Startup/reinstall errors

Postby calroger » Wed 21. Mar 2018, 22:13

After many months of no activity in TOC-MOUL, I decided to see what's happening in the cave. Initially, the only problem was navigating my avatar. Whenever I tried to turn either right or left, about 30 degrees into the turn, the avatar would snap back to the original course. Thought this might be a problem with Windows 10 or an update to TOC-Moul that I didn't have. So....I decided to reinstall. After reinstalling, on login and startup, I got the opening movie OK but then i get "kNetErrFileNotFound" followed by "Data\dat\CustomAfatars_District_Blake.prp.gz"

I uninstalled and reinstalled two more times and still getting same error.

Any ideas. Since I read here that activity is way down, I may just uninstall and move on.

Cal Rasmussen
cal.rasmussen@frontier.com
calr52@gmail.com
Cal (Akon in game)
---------
HP Pavilion P6347C, AMD Athlon II X4 630 processor, 2.80 ghz
nVidia GeForce GT640 Graphic card
6 gb RAM
1.2 tb (1200 gb) on three drives
Windows 10 Home Edition
Directx V.11
calroger

User avatar
 
Posts: 321
Joined: Wed 25. Apr 2012, 23:56
Location: Beaverton, Oregon, USA
Gender: Male
MOULa Name: Retiredman
MOULa KI#: 16603428
TOC-MOUL Name: Akon
TOC-MOUL KI#: 208406
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard Name: Retiredman
Gehn Shard KI#: 124834
Minkata KI#: 0

Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 1 guest