Login    Register
  • Author
    Message

TOC Launching MOUla [Solved]

Postby Alien » Mon 29. Aug 2011, 16:15

Ok, I re-installed Win 7
Then I got my Ubuntu partition working again (restored grub2)
(I know this isn't connected, but I'm telling you everything I did)
Then I installed MOULa and installed the newer PhysX from the link on this thread
Logged in to MOULa ok.
Then I installed the d3dx9.dll from the same thread I linked to above
Then I installed the c++ 2010 Runtime Library, again from the link on the same thread

Then I installed TOC.

Now when I go to boot the TOC client, it boots MOULa

Help?
Last edited by Alien on Mon 29. Aug 2011, 17:02, edited 1 time in total.
How to use some Not So Basic Commands in TOC

TOC is Image
Alien

User avatar
 
Posts: 200
Joined: Sun 14. Aug 2011, 19:51
MOULa KI#: 14279348
TOC-MOUL KI#: 201394
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: TOC Launching MOUla

Postby Alien » Mon 29. Aug 2011, 16:58

OK, I decided to try uninstalling TOC via control panel and re-installing it.
I downloaded the installer from the TOC home page and installed it.
I decided to try booting it straight away to see what I would need to do to get it working (instead of anticpating what I would need in advance)

I booted TOC up and it boots TOC and not MOULa ... /cheer

EDIT - trying to get into a Bahro cave (the whole reason I re-installed Win7 & TOC)
It is stuck on the book symbol & spinning dots. No update bar.
But at least I haven't crashed to desktop yet.
Leaving it for a while to see if it links.

EDIT 2 - I alt-tabbed to desktop and closed TOC then rebooted it and tried again to enter the same Bahro cave.
This time I crashed to desktop. *sigh*
How to use some Not So Basic Commands in TOC

TOC is Image
Alien

User avatar
 
Posts: 200
Joined: Sun 14. Aug 2011, 19:51
MOULa KI#: 14279348
TOC-MOUL KI#: 201394
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: TOC Launching MOUla [Solved]

Postby FredTCat » Mon 29. Aug 2011, 17:35

Did you install the 7 patch? I re installed on XP in n a 2nd partition then tryed the pods- the first relitoed me, the 2nd server 6d me and the 3d crashed me.
Life is hard
then you come back
as a cat.
FredTCat

User avatar
 
Posts: 60
Joined: Sun 14. Aug 2011, 17:02
Location: Panama City, Fla.
MOULa Name: David Blue
MOULa KI#: 13439238
TOC-MOUL Name: Fred T Cat
TOC-MOUL KI#: 8468
TOC-TPOTS Name: Fred T Cat
TOC-TPOTS KI#: 31874
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: TOC Launching MOUla [Solved]

Postby Alien » Mon 29. Aug 2011, 17:41

what 7 patch?
How to use some Not So Basic Commands in TOC

TOC is Image
Alien

User avatar
 
Posts: 200
Joined: Sun 14. Aug 2011, 19:51
MOULa KI#: 14279348
TOC-MOUL KI#: 201394
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 1 guest