Login    Register
  • Author
    Message

problem with loading

Postby Hawkster » Sun 18. Aug 2013, 14:34

Seem everyone who try's to load the program get error tell them they have the wrong version or that the file can not be found on the server(GZ extrention). This should load with out a hitch. SO why is it not loading right. People want to come to the tournament cnad can not because of this . Someone should look at this and fix it. :cry:

Hawkster
Hawkster
 
Posts: 37
Joined: Thu 5. Jul 2012, 13:50
MOULa Name: hawkster
MOULa KI#: 15541714
TOC-MOUL Name: hawkster
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: problem with loading

Postby Opa » Sun 18. Aug 2013, 16:47

I tried it out with my installation and everything seems to work fine.
I assume that you have the wrong files in your directory. The server can't downlaod them because Cyan didn't gave us a license to redistribute the Files from MOULa.
Try following these steps:
viewtopic.php?f=24&t=438

Opa
Opa

User avatar
 
Posts: 280
Joined: Mon 11. Jul 2011, 19:16
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: problem with loading

Postby Hawkster » Sun 18. Aug 2013, 17:29

seem to many people are complanning about this. but I have it running I will try a clean install myself and see.
Hawkster
 
Posts: 37
Joined: Thu 5. Jul 2012, 13:50
MOULa Name: hawkster
MOULa KI#: 15541714
TOC-MOUL Name: hawkster
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest