Login    Register
  • Author
    Message

Re: D'ni-Ae'gura

Postby calroger » Thu 13. Sep 2012, 03:56

OK, I see what's going on, now. I didn't know there were two different "Bug Reports" forums. In the "latest news" section, it doesn't specify which "Bug Reports" forum. Consequently, I will politely bow out of the conversation, now and if I confused anyone, I apologize.

Moderators-Administrators, you might want list which forum group the message is in as well as the forum.

Cal
Cal (Akon in game)
---------
HP Pavilion P6347C, AMD Athlon II X4 630 processor, 2.80 ghz
nVidia GeForce GT640 Graphic card
6 gb RAM
1.2 tb (1200 gb) on three drives
Windows 10 Home Edition
Directx V.11
calroger

User avatar
 
Posts: 320
Joined: Wed 25. Apr 2012, 23:56
Location: Beaverton, Oregon, USA
Gender: Male
MOULa Name: Retiredman
MOULa KI#: 16603428
TOC-MOUL Name: Akon
TOC-MOUL KI#: 208406
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard Name: Retiredman
Gehn Shard KI#: 124834
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby gabriml » Sat 15. Sep 2012, 05:44

I'm having the same problem. It's the same if I use the Relto bookshelf or nexus link. I have to force quit TOC-TPOTS to clear the problem.

CalRoger--need to look at the breadcrumb trail at the top of the page to figure out which bug report you are in. I think made the same error before too.
--------------------------------------------------------------------------------
Mark Gabrielson

Psalm 2:12b
gabriml

User avatar
 
Posts: 88
Joined: Tue 20. Dec 2011, 07:23
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby gabriml » Mon 15. Oct 2012, 23:06

bump
--------------------------------------------------------------------------------
Mark Gabrielson

Psalm 2:12b
gabriml

User avatar
 
Posts: 88
Joined: Tue 20. Dec 2011, 07:23
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby Mystler » Wed 17. Oct 2012, 21:59

We finally could fix the issue. The city should work again.
Thanks also to diafero (Alcugs developer) for a hint on where to look for the problem.
Mystler
Development Manager

User avatar
 
Posts: 649
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby gabriml » Thu 18. Oct 2012, 20:37

The links to the city are working fine now--thank you. But now my list of fan ages (restoration links) in the nexus is blank.
--------------------------------------------------------------------------------
Mark Gabrielson

Psalm 2:12b
gabriml

User avatar
 
Posts: 88
Joined: Tue 20. Dec 2011, 07:23
MOULa KI#: 0
TOC-MOUL KI#: 0
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby calroger » Thu 18. Oct 2012, 20:50

gabriml wrote:The links to the city are working fine now--thank you. But now my list of fan ages (restoration links) in the nexus is blank.


I, also am able to access the city but no fan ages appear in Nexus. I installed five of them from drizzle.

Cal
Cal (Akon in game)
---------
HP Pavilion P6347C, AMD Athlon II X4 630 processor, 2.80 ghz
nVidia GeForce GT640 Graphic card
6 gb RAM
1.2 tb (1200 gb) on three drives
Windows 10 Home Edition
Directx V.11
calroger

User avatar
 
Posts: 320
Joined: Wed 25. Apr 2012, 23:56
Location: Beaverton, Oregon, USA
Gender: Male
MOULa Name: Retiredman
MOULa KI#: 16603428
TOC-MOUL Name: Akon
TOC-MOUL KI#: 208406
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard Name: Retiredman
Gehn Shard KI#: 124834
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby Mystler » Sat 20. Oct 2012, 11:43

The CoD link as well as the fan age links should be back in the Nexus.
Have Fun! :D
Mystler
Development Manager

User avatar
 
Posts: 649
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby calroger » Sat 20. Oct 2012, 17:14

Thanks for restoring the links. The CoD age seems to be quite unstable. I have been dumped out to Windows on several occasions. The location in the age seems to be random. I get stack dumps but am unable to capture them. The last time it happened, the mouse froze up and all I could do was Ctrl-Alt-Del. If it happens again, I will try a screen capture with PrintKey2000. If it works, I can generate a jpg file for submission.

In TOC Moul, the boat ride was removed because it apparently caused instabilities in the age. I am wondering if the same problem exists in ALCUGS.

If there is any way I can help with troubleshooting, please let me know. I would be happy to help.
Cal
Cal (Akon in game)
---------
HP Pavilion P6347C, AMD Athlon II X4 630 processor, 2.80 ghz
nVidia GeForce GT640 Graphic card
6 gb RAM
1.2 tb (1200 gb) on three drives
Windows 10 Home Edition
Directx V.11
calroger

User avatar
 
Posts: 320
Joined: Wed 25. Apr 2012, 23:56
Location: Beaverton, Oregon, USA
Gender: Male
MOULa Name: Retiredman
MOULa KI#: 16603428
TOC-MOUL Name: Akon
TOC-MOUL KI#: 208406
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard Name: Retiredman
Gehn Shard KI#: 124834
Minkata KI#: 0

Re: D'ni-Ae'gura

Postby Mystler » Sat 20. Oct 2012, 23:48

Well, the CoD is not in active development, anymore. Since we ported it to our Moul server, it was left as you can see it now.
Mystler
Development Manager

User avatar
 
Posts: 649
Joined: Mon 11. Jul 2011, 16:14
Location: Germany
Gender: Male
MOULa Name: Mystler
MOULa KI#: 150272
TOC-MOUL Name: Mystler
TOC-MOUL KI#: 346
TOC-TPOTS KI#: 0
DI KI#: 0
Gehn Shard KI#: 0
Minkata KI#: 0

Previous

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest