Login    Register

Search found 321 matches

Return to advanced search

  • Author
    Message

Re: Possible problem with elevator

I just went to COD and tried the elevator. It worked just fine. I went between all levels and no problems.

I don't know what the problem was previously, but seems OK now.

Cal
by calroger
Thu 23. Jun 2016, 05:22
 
Forum: Bug Reports
Topic: Possible problem with elevator
Replies: 5
Views: 9656

Possible problem with elevator

It has been awhile since I visited the cave and the first thing I tried to do did not work! I tried to use the elevator(lift) to go up to the next level. When I pushed the button, nothing happened or so I thought. Then I looked above the doors and saw that the elevator was in use. I waited until the...
by calroger
Tue 21. Jun 2016, 22:47
 
Forum: Bug Reports
Topic: Possible problem with elevator
Replies: 5
Views: 9656

Re: Merry Christmas!

I heartily agree. Let's spread the cheer.

MERRY CHRISTMAS/Happy New Year
by calroger
Thu 24. Dec 2015, 21:29
 
Forum: Announcements
Topic: Merry Christmas!
Replies: 5
Views: 16055

Re: Tpots is dark!

Although I absolutely loathe IE, I set IE as my default browser. It had no effect on tpots. The screen is still dark and the gamma control does absolutely nothing.

I am now setting my default browser back to Firefox and am looking into reinstalling tpots.

Cal
by calroger
Thu 29. Oct 2015, 20:41
 
Forum: Technical Discussion
Topic: Tpots is dark!
Replies: 8
Views: 12600

Re: Tpots is dark!

I am using an nVidia GeForce GT640 graphics card. In the nVidia control panel, I find nothing for individual game settings. I have the GeForce Experience program which is for optimizing games but it reports no compatible games installed. Any other ideas?

Cal
by calroger
Tue 27. Oct 2015, 20:11
 
Forum: Technical Discussion
Topic: Tpots is dark!
Replies: 8
Views: 12600

Re: Tpots is dark!

I think the Gamma Control in Tpots is not working. I went into the nVidia control panel for my graphic card and found that the brightness, contrast, and gamma were set for application control. I unchecked the application control box and boosted the gamma to about 1.5. I then went into tpots and the ...
by calroger
Tue 27. Oct 2015, 04:29
 
Forum: Technical Discussion
Topic: Tpots is dark!
Replies: 8
Views: 12600

Tpots is dark!

A couple months ago, MYSTLER advised me of a trick to login to tpots after upgrading to Windows 10. That suggestion worked and I was able to login. However, at that time, I just logged in but did no exploring. Now, a couple months later, I wanted to checkout the newest update to Elodea. I installed ...
by calroger
Tue 20. Oct 2015, 22:40
 
Forum: Technical Discussion
Topic: Tpots is dark!
Replies: 8
Views: 12600

Re: Updates 2015/08/11

Greetings from Portland, Oregon, USA and congratulations for five great years. I sincerely hope there are many more to come.

Cal (Akon)
by calroger
Thu 13. Aug 2015, 19:06
 
Forum: MOUL Updates
Topic: Updates 2015/08/11
Replies: 12
Views: 11790

Re: Windows 10 -- TOC MOUL & TPOTS

It took me awhile to find the antialiasing setting but I finally found it and deselected it. Program seems to be running fine,now.

Thanks, Mystler.

Cal
by calroger
Wed 5. Aug 2015, 18:09
 
Forum: Technical Discussion
Topic: Windows 10 -- TOC MOUL & TPOTS
Replies: 4
Views: 9168

Windows 10 -- TOC MOUL & TPOTS

I have just upgraded from Windows 7 to Windows 10. TOC-Moul works great. However TPOTS crashes on startup. I may try reinstalling the launcher.

Cal
by calroger
Tue 4. Aug 2015, 23:56
 
Forum: Technical Discussion
Topic: Windows 10 -- TOC MOUL & TPOTS
Replies: 4
Views: 9168
PreviousNext

Return to advanced search